Mi appunto sta cosa che male non fa.

Avendo Debian Sid mi son ritrovato Eclipse 3.7 Indigo che richiede qualche piccolo aggiornamento per funzionare con ADT di Android.

Praticamente provando ad installare il plugin viene restituito un bellissimo errore di dipendenze non soddisfatte all’interno dell’IDE:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Android Development Tools 15.0.0.v201110251216-213216 (com.android.ide.eclipse.adt.feature.group 15.0.0.v201110251216-213216)
  Missing requirement: Android Development Tools 15.0.0.v201110251216-213216 (com.android.ide.eclipse.adt.feature.group 15.0.0.v201110251216-213216) requires ‘org.eclipse.wst.sse.core 0.0.0′ but it could not be found

Per risolvere il problema, in maniera molto semplice basta aggiungere il repo http://download.eclipse.org/releases/indigoHelp -> Install New Software -> Add

OK, ora non dovrebbero esserci problemi nell’installare il plugin made in Google.

Questo penso sia totalmente indipendente dalla distribuzione utilizzata che può già includere o no i vari supporti aggiuntivi di Eclipse.

My 2 Cents

Processing your request, Please wait....